Skip to content
07-848 2005

Finding and Using Add Location

To get started with Add Location, select File > Add Location from the Menu bar.Another way to open Add Location is in Model Info. From the menu bar click Window > Model Info. Select Geo-location from the options on the left of the window and click Add Location.

Last updated 17 July 2026

To get started with Add Location, select File > Add Location from the Menu bar.

finding-and-using-add-location-1.png

Another way to open Add Location is in Model Info. From the menu bar click Window > Model Info . Select Geo-location from the options on the left of the window and click Add Location .

finding-and-using-add-location-2.png

The Add Location window will appear.

For next steps see:

Still need help?

Technical support from our New Zealand team is available to customers with a current Procadsys SketchUp Pro Plus or SketchUp Studio Plus subscription. Self-help articles are public.

Contact SketchUp support