Enscape Envision
Navigation
This page provides a quick starting point on how to navigate around the project in Enscape Envision.
Last updated 27 May 2026
This page provides a quick starting point on how to navigate around the project in Enscape Envision.
Overview
Navigation in Envision integrates mouse and keyboard controls for precise project exploration. Some controls are enabled entirely with the mouse, with the keyboard, or with combinations of the two. Apart from Envision native controls, you can set the navigation to work as in Chaos Enscape from the Edit menu > Preferences > Navigation Preset.
To understand the controls, you should assume the following abbreviations:
Icon | Abbreviation | Description |
|---|
Icon | Abbreviation | Description |
|---|---|---|
LMB | Left mouse button. | |
RMB | Right mouse button. | |
MMB | Middle mouse button. |
For a full list of all shortcuts used in the Envision preset, refer to the Shortcuts page.
For a full list of all shortcuts used in the Enscape preset, refer to the Control and Input page.
Navigation Modes
There are two main viewport modes: Full Screen and Non-Full Screen. Non-Full Screen mode uses standard navigation controls. Full Screen mode offers two navigation modes for your project, with controls that slightly differ: Walk and Fly.
All modes provide methods for panning, orbiting, and dollying your project.
For more information about the Full Screen mode and its navigation modes, see the Full Screen Viewport page.
Navigation Controls
Navigation controls may differ depending on the navigation mode. The controls below correspond to the Envision navigation preset.
Controls | Action |
|---|
Controls | Action | |
|---|---|---|
Pan | Hold the MMB to move around and pan within your view. The camera orientation and zoom level remain unchanged. | |
Zoom in/out | Scroll the MMB to zoom in and out. Scrolling forward zooms in, while scrolling backwards zooms out. | |
Hold Shift while scrolling with MMB to zoom faster. | ||
Hold Alt while scrolling with MMB to zoom slower. | ||
Orbit | Hold Alt and move the MMB to orbit around (works only in Non-Full Screen mode). | |
Use the left mouse button to orbit (works only in Walk and Fly modes). | ||
Move | Click and hold the RMB to look around your current camera position. | |
Hold the RMB and press W on the keyboard to move forward. | ||
Hold the RMB and press S on the keyboard to move backward. | ||
Hold the RMB and press A on the keyboard to move left. | ||
Hold the RMB and press D on the keyboard to move right. | ||
Hold the RMB and press E on the keyboard to move upwards. | ||
Hold the RMB and press Q on the keyboard to move downwards. | ||
Hold Shift while pressing the right mouse button + any key from the WASD combination to move in the preferred direction faster. | ||
Hold Ctrl while pressing the right mouse button + any key from the WASD combination to move in the preferred direction even faster. | ||
Disables the walk collision detection option. |
Increase Speed
Go to the Edit menu > Preferences, and change the Zoom Speed and the Movement Speed parameters.
Select Mode

Non-Full Screen mode is the default view of the Envision project. To enter into Full Screen mode, either press F11 on the keyboard or click the Enter full screen mode () button.
To switch between Full Screen navigation modes, use the designated buttons located at the top of the viewport or use the following shortcuts:
Button | Control | Mode | Action |
|---|
Button | Control | Mode | Action |
|---|---|---|---|
Fly | Switches to fly mode. | ||
Walk | Switches to walk mode. |
Select View
Switching between views can be done from several locations:
- View menu
- Camera dropdown of the Current View Quick Settings
- Camera list in the left panel
- Shortcut keys (see the Shortcuts page)
Select in Viewport
Controls | Action |
|---|
Controls | Action |
|---|---|
Select single object – Click the LMB to select an object in the viewport. | |
Select multiple objects – Press and drag the LMB onto several objects in the viewport to select them. |
See also: