Enscape Envision
View Menu
This page provides information about the View menu in Enscape Envision.
Last updated 27 May 2026
This page provides information about the View menu in Enscape Envision.
Menu Options
Zoom extents – If an object is selected, zooms that object and frames it into the viewport. If no selection is made, fits the scene into view. Shortcut: Z
Switch to Perspective View – Switches the viewport to the perspective view. Shortcut: P
Switch to Top View – Switches the viewport to the top view. Shortcut: T
Switch to Front View – Switches the viewport to the front view. Shortcut: F
Switch to Left View – Switches the viewport to the left view. Shortcut: L
Switch to camera – Switches the viewport to the camera view. Shortcut: Alt+C
Switch to next camera – Switches the viewport to the next camera view in the list. All cameras in the project are listed in the Camera tab in the Left-hand side panel. Shortcut: C
Switch to previous camera – Switches the viewport to the previous camera view in the list. All cameras in the project are listed in the Camera tab in the Left-hand side panel. Shortcut: Shift+C
Lock/Unlock camera – Disables/Enables the transformation options for the selected camera. Shortcut: Shift+U
Toggle Fullscreen mode – Toggles Fullscreen viewport mode.
Hide/Show panels – Hides/Shows the left and right panels and switches the viewport to full view. Shortcut: Ctrl+P
Toggle lights gizmos visibility – Toggles the visibility of the lights’ gizmos on and off. Shortcut: G
Scene Selection Highlighting – Toggles the visibility of selection outline around selected objects. Shortcut: H
